Mobile (iOS) Provider App Not Launching

Incident Report for Carbon Health

Resolved

This issue has been resolved.
Posted Oct 23, 2025 - 10:44 PDT

Monitoring

A fix has been implemented and has solved the issue. We're monitoring for any further issues.
Posted Oct 23, 2025 - 10:08 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 23, 2025 - 10:02 PDT

Investigating

We are currently investigating this issue. Please use the web app via your tablet's browser for the time being. EHR services are not affected by this issue.
Posted Oct 23, 2025 - 09:24 PDT