Providers unable to prescribe controlled substances through EHR

Incident Report for Carbon Health

Resolved

This incident has been resolved.
Posted Feb 28, 2026 - 19:32 PST

Monitoring

We've identified the issue and deployed a fix. Providers should now be able to prescribe controlled substances directly through the EHR.

We will be monitoring for any further issues.
Posted Feb 28, 2026 - 13:12 PST

Investigating

Providers are currently reporting issues with prescribing controlled substances directly through the EHR, receiving an error within the medication fill workflow that the system "Cannot find a matching prescriber in Ayva".

PLEASE NOTE THERE IS A WORKAROUND: Providers can go to https://ayva.bravadohealth.com/#!/login to login and prescribe directly from the Ayva portal.

We are working internally and with our vendor to identify the issue.
Posted Feb 27, 2026 - 13:23 PST
This incident affected: Charting.