Unable to generate lab requisitions for Quest and Quest affiliates

Incident Report for Carbon Health

Resolved

We have observed no further issues with generating requisitions for Quest labs.
Posted Feb 27, 2026 - 11:04 PST

Monitoring

Our vendor notified us that this issue has been resolved and we've seen no further errors over the last several hours. We'll continue to monitor.
Posted Feb 27, 2026 - 10:23 PST

Identified

Generating Quest lab requisitions may still work while this issue is ongoing; however, failures are expected.

Quest has acknowledged a widespread issue on their end causing these failures. We have opened a ticket with Quest and are monitoring for updates or improvements to performance.
Posted Feb 26, 2026 - 10:30 PST
This incident affected: Charting.