AI Tools experiencing connection issues

Incident Report for Carbon Health

Resolved

This issue has been resolved. All AI tools should now be operational again.
Posted Feb 26, 2026 - 15:13 PST

Monitoring

The issue has been identified and our vendor is working on a solution.
Posted Feb 26, 2026 - 09:36 PST
This incident affected: AI Services.