Providers unable to unlock charts

Incident Report for Carbon Health

Resolved

A fix has been implemented for this issue. This fix also remedied issues with searching for addresses when adding a new patient address.

9:57 PDT: Unfortunately this does rollback the fix to AI Charge Navigator that was released yesterday. A solution is being worked on.

UPDATE 12:01 PDT A new fix to AI Charge Navigator without the collateral issues has been tested and rolled out. All issues are now resolved.
Posted Oct 23, 2025 - 09:57 PDT

Investigating

We are receiving reports that providers are unable to unlock charts. We are actively investigating this issue.
Posted Oct 23, 2025 - 09:36 PDT
This incident affected: Charting.